Overview
Contractors may experience delays with their timecards upload during a Daylight Saving Time (DST) change, usually up to one hour.
During a DST change, your timezone is updated and as a result, your computer time is going to have a new difference than the one that it had with the server. This will cause delays while the synchronization but won't affect your timecards or your total time logged during the week.
Prerequisites
- Active contractor using WorkSmart to track time during a DST change.
Diagnosis
While tracking time using WorkSmart during a DST change, you will notice that your WorkSmart total logged hours are not being updated and if you check your Logbook section in the Crossover portal you won't find any new timecards created.
Solution
The delays caused in timecards because of DST changes should be resolved automatically 30 minutes after the timezone update. This delay won't affect your total timecards and once it's resolved, you can confirm that your total logged time is ok by reviewing your Earnings.
Remember that Crossover logs all hours based on UTC Standard, no matter which time zone they reside in. For additional information, please access the Hours Difference Between Dashboard and Earnings article.
Related Articles
- Checking Your Earnings and Payment Status
- Hours Difference Between Dashboard and Earnings
- Worksmart Not Uploading Timecards
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