Black Screenshots in Finance Contractor Timecards

Overview

Finance Team contractors might experience black screenshots in timecards due to restrictions applied by Comerica and IBM Security Rapport Extension. This is expected behavior while using these applications, you can confirm that WorkSmart is working fine if you are not using them.

 

Prerequisites

 

Diagnosis

While accessing the Comerica portal and having the IBM Security Rapport Extension enabled, WorkSmart will continue generating and uploading your timecards. However, if you access your Logbook section in the Crossover portal, you will find out that you have black screenshots instead of the expected ones in your timecards:

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Resolution

  1. Black screenshots while logged in to Comerica
    • The Comerica portal blocks screenshots from being taken as a security measure. While the contractor is logged in to the Comerica portal, it is expected that black screenshots will show up in their logbook screenshots. This information is highlighted in the Crossover's Guidelines for Success under the Acceptable Work-Related Websites section.
  2. Black screenshots while not logged in to Comerica

 

Confirmation

If you are not logged in to Comerica and the Rapport Browser Protection is stopped, you will be able to confirm that your screenshots are generated as expected reviewing your Logbook section in the Crossover portal.

 

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