Overview
Finance Team contractors might experience black screenshots in timecards due to restrictions applied by Comerica and IBM Security Rapport Extension. This is expected behavior while using these applications, you can confirm that WorkSmart is working fine if you are not using them.
Prerequisites
- Active contractor using WorkSmart to track time.
- Comerica portal and IBM Security Rapport Extension being used.
Diagnosis
While accessing the Comerica portal and having the IBM Security Rapport Extension enabled, WorkSmart will continue generating and uploading your timecards. However, if you access your Logbook section in the Crossover portal, you will find out that you have black screenshots instead of the expected ones in your timecards:
Resolution
- Black screenshots while logged in to Comerica
- The Comerica portal blocks screenshots from being taken as a security measure. While the contractor is logged in to the Comerica portal, it is expected that black screenshots will show up in their logbook screenshots. This information is highlighted in the Crossover's Guidelines for Success under the Acceptable Work-Related Websites section.
- Black screenshots while not logged in to Comerica
- This can be the result of the usage of the IBM Security Rapport Extension which is designed to block screenshot loggers for security purposes.
- You can safely stop the Rapport Browser Protection while not logged in to Comerica, once it's stopped WorkSmart will be able to collect the screenshots successfully.
Confirmation
If you are not logged in to Comerica and the Rapport Browser Protection is stopped, you will be able to confirm that your screenshots are generated as expected reviewing your Logbook section in the Crossover portal.
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