WorkSmart Not Taking Webcamshots

Overview

As an active contractor, you may notice that the WorkSmart application is not taking webcam shots as expected, meaning that there is no image found while you access your logbook information in the Crossover portal. 

Usually, the webcamshots may be missing if the webcam is disabled in the WorkSmart application or at the contractor's assignment level. Problems with webcam images capture may be related to software issues (external applications, driver problems) or hardware failures.

 

Prerequisites

  • Active contractor using WorkSmart to track time.

 

Diagnosis

You can access your logbook in the Crossover Contractor Dashboard and confirm that there are missing webcam images or that there are black images with error messages.

mceclip0.png

 

Solution

  1. Be sure to download and install the latest WorkSmart version.
  2. Confirm that the webcam is enabled in the WorkSmart application.
    1. Right-click on the Crossover icon () on the Task Bar.
    2. Select Preferences.
    3. Check the Enable webcam option:
      mceclip1.png
    4. Click OK.
  3. Check if the webcam is plugged in.
  4. Check if the relevant drivers are installed correctly.
  5. Ensure that your operating system has all the latest updates installed. Check the WorkSmart System Requirements article.
  6. Verify that the webcam is working fine with other applications, like Zoom or Skype.
  7. Confirm that your assignment information shows that the webcam is enabled for you:
    mceclip2.png
    You should have a green check next to the webcam icon, if there is a red mark, please contact your manager and let him know that the webcam is disabled for your assignment.

 

Confirmation

You can confirm that the webcamshots are being taken by reviewing your logbook in the Crossover Contractor Dashboard and confirm that the images are the ones generated by WorkSmart using your webcam:
mceclip3.png

Comments

0 comments

Please sign in to leave a comment.