Overview
Check-in chat entry will be disabled if the team room owner didn't enable self-initiated Check-in chats for your team. Also, it might be possible that you are unable to complete the Check-in chat because the entry is not enabled for your current timezone setting in Crossover or you have an issue with your browser cache.
If you can't perform your check-in chat, follow this guideline, and be sure to contact your manager for advice.
Prerequisites
- You have an active assignment and access to the Crossover check-in chat application.
Diagnosis
After you access the check-in chat application, you will find out that it's not possible to click on the entry for your current day:
Solution
- Confirm with your Manager first if the team owner has set your team for Self-initiated Check-in Chats.
- If your team room has Check-in chats enabled, remember that the Check-in chat option for the current day will be enabled based on the UTC date and your timezone setting in Crossover.
- Example: If you are on GMT+5 and it's 4:00 AM of day 10 in your timezone, the CiC entry for day 10 won't be enabled. Using your local time, it will be enabled starting 5:00 AM and you will be able to complete it till 23:59 PM.
- If you confirm that your entry should be enabled for the current day, please clean your browser cache.
Confirmation
The Check-in chat for the current day will be enabled and you can click on it to complete your Check-in chat:
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