Overview
A Team Room Owner is a manager who creates a new Team Room (TR) and is the one who can access the Team Settings app. Managers may require to update the team room ownership due to the requirement to end the assignment of the team room owner or as part of a reorganization process.
In order to transfer the team ownership to other managers, you will need to create a ticket with Crossover Support including approval from the current TR owner's manager if needed.
Prerequisites
- Must have a manager role to be a Team Room Owner.
Diagnosis
The capabilities of updating the Team Room ownership are not available for the manager role in Crossover, only a company administrator can update a Team Room owner.
Please notice that a Team Room owner change only affects the Team settings, it won't change any contractor's managers. Access the Changing a Contractor's Team Room article if you need to update the manager assigned to any contractor within the team.
Solution
-
Please contact Crossover Support with your request to change any Team Room ownership. The Support Team will require:
- Approval from the Team Room owner (not necessary if you are the current Team Room owner), or
- Approval from the Team Room owner's manager (in case the owner was offboarded or is not able to provide an approval).
- Team Room name
- New Team Room owner email address
- Follow these steps if you need to confirm who is the current Team Room owner:
- Log in to Crossover and go to Manage > Teams.
- Open the Teams app.
- Take note of the Owner information:
- Log in to Crossover and go to Manage > Teams.
Confirmation
Once you receive support confirmation that the team room owner is updated, follow Solution step 2 and confirm that the new owner is shown:
Comments
0 comments
Article is closed for comments.