BitDefender Antivirus Blocks WorkSmart

Overview

While trying to install WorkSmart on Windows 10, if you are running BitDefender Antivirus, you may find out that the application is blocked because it's identified as malware.

In order to install WorkSmart successfully, you will need to add an exception rule to avoid having the Antivirus detect the application as a threat.

 

Prerequisites

 

Diagnosis

While trying to install the latest WorkSmart version for Windows and having BitDefender Antivirus installed and running, you will receive an alert message explaining that the application is blocked and it's considered as a malware attack:

 

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Solution

You will need to add an exception in the BitDefender Antivirus to exclude WorkSmart application from the antivirus scan, more information is available in the How to add Antivirus exceptions article from BitDefender.

 

Confirmation

After you included the exception rule, WorkSmart will be installed successfully and BitDefender won't detect the WorkSmart process (crossover.exe) as a threat.

 

 

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