Overview
Manual time added by a contractor is not being reflected in the Time Logged chart on the dashboard or Earnings section even though the timecards are present in the Logbook.
This is the expected behavior because after submitting manual time the contractor's direct manager must approve it before it's being counted as the total time logged and used for the total payment calculation.
Prerequisites
- Contractor with an active assignment with manual time submitted
Diagnosis
- After following the Adding Manual Time article, you will find out that the timecards are included in your logbook but they are not included in the total time logged for that week:
- This is the expected behavior, timecards won't be included in the total time logged till your manager approves the requested time. Manual time cards will be counted in total logged hours and included in the Earnings section only after they are approved by your manager, no approval notifications are sent to the contractor once the manager approves the request. They will be automatically rejected if they are not approved by your manager.
Solution
- You will need to contact your manager and inform him that there is a pending manual time request from you. Your manager will need to follow the Using the Time Approval Application article to approve/reject your request if the approval period of manual time has not ended.
- If your manual time is approved by your manager, you can access your Earnings section and confirm that the manual time is reflected under the Manual column:
- If the approval period has already passed and your manager didn't approve the time, the time won't be counted in your Earnings section.
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