Overview
Although WorkSmart is stopped, while reviewing network activity or WorkSmart logs, you can find that there are still APIs being called from WorkSmart.
This is expected and WorkSmart is working as designed, the background network activity is caused by APIs related to features and time synchronization, there is no data collection or any other background job related to user's activities.
Prerequisites
- Active contractor using WorkSmart to track time.
Diagnosis
You can confirm that WorkSmart is stopped by opening the application:
You will be able to find out that there is network activity with any external tool or you may want to review the logs information and confirm that there are APIs being executed while the tool is stopped:
- On Mac, log files are located under:
HD/users/<user>/crossoverfiles/logs
- On Windows, log files are located under:
C:\Users\<user>\AppData\Roaming\CrossoverWorkSmart\Logs
This is how logs entries will look like while WorkSmart is stopped:
Solution
WorkSmart is working as designed, the API activity is related to WorkSmart features and time synchronization. Also, the background WorkSmart jobs will continue to run in order to check if there are pending timecards to upload.
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