WorkSmart Login Error: "No team assigned"

Overview

While trying to login to WorkSmart, you may receive the error message: "No team assigned" if it's not possible to validate that you are enabled to track time. The reason may be related to a problem with your WorkSmart installation or with our servers. However, you will find the same error message if your assignment is not yet set up, started, or is already terminated.

Once you confirm that your assignment is valid and that there are no issues with your WorkSmart version or with our servers, you should be able to log into WorkSmart without issues and start tracking time.

 

Prerequisites

  • Latest WorkSmart version installed

 

Diagnosis

Attempting to log in to WorkSmart returns a "No team assigned" error:

mceclip0.png

 

This error message may be related to:

 

Solution

 

Invalid assignment

You will need to contact your manager to confirm your assignment start date or termination date. If your assignment isn't started or is already terminated (dates use UTC 00:00), you won't be able to log into WorkSmart.

Also, you will need to contact your manager if your assignment is started but he needs to finish your setup, meaning that you need to be assigned to a team.

 

Ongoing outage

If there is an ongoing outage with our servers, you may also receive the "No team assigned" error message. You can confirm if there is anything reported following the indications from the Crossover Health Status Page article.

 

WorkSmart application issue

If you encounter this error after a configuration change, hardware change, or WorkSmart update, take the following steps:

  1. Uninstall, download and install the latest WorkSmart version.
  2. Confirm that you are able to log into your Crossover dashboard, if not, reset your password.
  3. If you are still having issues, you will need to collect WorkSmart logs:
    • On Mac, zip and attach the contents of the folder:
      HD/users/<user>/crossoverfiles/logs
    • On Windows, zip and attach the contents of the folder:
      C:\Users\<user>\AppData\Roaming\CrossoverWorkSmart\Logs
  4. Create a new ticket for Crossover Support, attaching the zip file containing WorkSmart logs.

 

Confirmation

Once you are able to login successfully into WorkSmart, you will be able to start tracking time:

mceclip1.png

 

Related Articles

Comments

0 comments

Article is closed for comments.