Manager cannot view applicants list

Issue

Managers may report that they are unable to view the candidates list in order to interview candidates for a particular position.

Root Cause

There may be no visible drop-down menu at the top right corner. The hiring menu disappearance is most likely caused by a missing profile image.

Hire-Interview.png

The top right corner icon requires a Profile image to be displayed and be clickable. As the image was somehow removed, it's currently showing a blank image and therefore gives the impression that the menu is unavailable.

Resolution

Upload an image to your profile to be able to reach the options for interviewing applicants.

  1. Go to https://app.crossover.com/x/settings/account-info
  2. Move your mouse over the Image box and click Change Image, as in the picture below
  3. Upload a professional image and make the required adjustments to fit in the space
  4. Click Save Changes
  5. You should be able to see the picture loaded and view the menu options to select and access the Applicants list

Crossover.png

 

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