Unexpected error when using activation link

Issue

A user receives the following error when trying to log in to the Crossover web portal through the URL provided in the Crossover activation email:

"An unexpected error has occurred."

Root Cause

This problem usually occurs when a contractor attempts to use their activation URL a second time.

Solution

  1. Log in to the Crossover portal with the email ID and password you created when when you used the email activation link for the first time.
  2. If you do not remember your password, click the Forgot password? link (see below). You will be sent an email with instructions on how to recover your password.

14.png

Comments

0 comments

Please sign in to leave a comment.