Overview
Contractors or their Managers may notice that the JIRA metrics in Crossover are not being updated. After they inform the Team Room owner, he confirms that the Metrics App is unable to connect to the JIRA server using the integration account because it's being blocked, the following error message is found "Your account is blocked by a CAPTCHA".
It's important to confirm that the JIRA metric configuration is working from a browser, using the same URL and credentials.
Prerequisites
- Team Room owner with JIRA metrics set up.
Diagnosis
After following the steps from Configuring Metrics with JIRA as Source article, you will find out the error message "[Server X] Your account is blocked by a CAPTCHA. Please visit <JIRA URL>/login.jsp to resolve this issue." while trying to use the Check Server(s) option.
Solution
- Access the JIRA instance URL and proceed to unblock the account.
- Once you unblocked the JIRA account, proceed to continue with the metric settings in Crossover.
Confirmation
Once the connection is fixed, the Metrics App will pass the Check Server(s) step without issues and it will finally display updated scores for the team.
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