Overview
Managers can terminate their direct reports' assignments from the Crossover portal. While offboarding a contractor, managers must provide end contract reason, NPS (net promoter score), and date for scheduling the termination. Once the date is reached the contractor's WorkSmart account will be also terminated. For resignations, contractors will need to be deactivated by their managers.
Contact Crossover Support if you need to cancel a scheduled termination, update the termination reason, or for immediate termination. Also, include approval if you need to end the contract for an active assignment and the direct manager is unavailable.
Prerequisites
- Manager role having a contractor reporting directly.
Diagnosis
Managers will require to offboard a contractor because the contract needs to be terminated or the contractor resigned.
Please notice that the effective date and time of termination is 00:00 UTC of the selected date.
As an example: "I would like to terminate a resource this week, but I would like for them to still complete work on Friday the 5th, and have them out of the team by the end of the day on Friday."
The appropriate effective date of termination you should select is Saturday the 6th since termination will become effective on Saturday at 00:00 UTC. If you select Friday as a termination date, the contractor will no longer have access to the system by the beginning of the day on Friday (00:00 UTC).
Note: If the assignment being terminated is for a manager who has contractors assigned, pending offers, or is currently a team room owner, then the following error message will be displayed:<Contractor's Name> has direct reports (working or in assignment's setup
process). Please move the direct reports under a different manager and try again.
In that case, a change in the direct reports' manager will be required first, and then, the below steps need to be followed.
Solution
- Provide notice to the contractor whose assignment will be terminated.
Managers are encouraged to provide 14 days (two weeks) of notice to partners who are being terminated, please notice that there will be no automatic notification generated from Crossover, as the contractor's direct manager you will need to communicate with him. The only exceptions to this policy are in cases of fraud or highly unprofessional behavior. Please review our Termination and Offboarding FAQ for Managers article for more information. The steps below (scheduling assignment termination in your Manager Crossover dashboard, need to be completed as soon as you give the IC their verbal notice). - Log in to the Crossover portal and access your management dashboard.
- Click on the contractor's photo or icon to open their profile.
- Click End contract to open the form below.
- Complete the form according to the instructions below.
- Provide the reason for terminating the assignment.
- Provide the NPS rating of the contractor.
- Enter Additional comments. Once the process is done, it is not possible to change or edit these comments.
- Set the termination date to schedule the offboarding.
- Click End contract.
- Click Ok on the Confirm Ending Contract dialog:
For immediate termination or if you do not have access to perform the termination, you will need to contact Crossover Support.
Be advised that you will still need to provide the following information:
- Approval from the direct manager or higher.
- Reason for terminating the assignment, possible values are Budget Restriction, Low Performance, Resignation, Non-compliance, End of project.
- Net Promoter Score (NPS) rating of the contractor (between 1 and 10).
- Comments.
- Effective end date (00:00 UTC will be used for termination)
Confirmation
In the Crossover portal, access your management dashboard, the contractor scheduled for termination will have a message next to his name including the date for contract termination.
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